Website + downloads unavailable

Incident Report for Node.js

Resolved

From 17:49 to 18:49 UTC, users may have been unable to reach the Node.js website at nodejs.org, or download Node.js, due to an upstream outage with Cloudflare. This issue is now fully resolved and users should be able to access nodejs.org again. We apologize for the inconvenience.
Posted Sep 17, 2024 - 19:20 UTC

Monitoring

We believe the issue impacting access to nodejs.org is due to an upstream outage with Cloudflare. A fix has been put in place and the Node.js website + downloads should now be accessible again. We are monitoring the situation and will post an update shortly.
Posted Sep 17, 2024 - 19:04 UTC

Investigating

We are investigating an issue impacting the ability to access nodejs.org, including access to the website and downloading Node.js. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 17, 2024 - 18:48 UTC
This incident affected: Downloads and Website.